Woo360 Themer: Requirements for installation

Woo360 Themer requires the following WordPress components to run.

  • Woo360 plugin, version 1.10 or higher, though the latest version is recommended.
    (Woo360 Themer is an add-on to the Woo360 plugin.)
  • A WordPress theme. See the article about themes supported by Woo360 Themer.

Note: Woo360 Themer runs on multisite installations if you have the Pro or Agency version of Woo360 plugin installed.