System requirements for Woo360

Requirements are different for building content layouts versus displaying rendered layouts and theme areas (headers, footers, sidebars), as follows.

Requirements for viewing rendered web pages built with Woo360

Applies to: Published Woo360 content layouts and the Woo360 theme areas

Supported browsers

  • The latest three versions of Chrome, Firefox, Safari, and Edge/Internet Explorer. For Edge/Internet Explorer, current support is IE 11 and all versions of Edge.

Example of "latest three versions": if the latest version is 66.0.3359.181, then any release of versions 64-66 is supported.

Note: Other versions of browsers generally work, but this list refers to versions that Woo360 provides support for.

Requirements for building content layouts

Applies to: Building layouts with Woo360

Supported browsers

  • The latest major version of Chrome, FireFox, Safari and Edge

"Major version" refers to the first number of the version and all point versions, for example, 9.0, 9.1, 9.2.

Supported operating systems/devices

Standard computer operating systems are supported.

Important note: Operating systems (iOS and Android) for mid-sized and small devices like iPad are not supported.

WordPress/PHP

  • WordPress 4.5 and above
  • PHP 5.2.4 and above (PHP 7.x recommended)

Note: WordPress 4.9.6 requires Woo360 Version 2.1.1.3 or higher.

For performance and security reasons, we recommend using the latest version of WordPress and the highest version of PHP available on your host. For instructions on updating your WordPress installation, see this WordPress codex article.

jQuery

Woo360 enqueues the version of jQuery that is bundled with WordPress core and only supports that version. It is quite possible that other versions of jQuery will work, but use them at your own risk.